Vulnerabilidad en Gnome-ScreenSaver [Karmic]

Recientemente fue anunciada una vulnerabilidad en el paquete que afecta a la Distribución Ubuntu 9.10 Karmic.

Un atacante con acceso físico, podría utilizar esta vulnerabilidad, realizar un hotplugging en el sistema con la sesión cerrada (activado el salvapantallas) y tomar control del equipo.

Si tienes este paquete instalado en tu Ubuntu 9.10 aplica las actualizaciones de pendientes. Esta mañana me ofreció instalarlo desde el Gestor de actualizaciones de Ubuntu, pero si aun no te notifica puedes adelantarte. En la terminal:
sudo apt-get update
sudo apt-get safe-upgrate

Después de esto solo necesitas reiniciar la sesión para que se apliquen los cambios.

Con información de Ubuntu tutorials

Comparte con otros

3 pensamientos en “Vulnerabilidad en Gnome-ScreenSaver [Karmic]”

  1. Pingback: Bitacoras.com

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *